• Members 1 post
    July 19, 2020, 2:16 p.m.


    This looks like a great project, however, I tried to see if I can implement it within my current server.

    Using 100% of your instructions, I got it to run in a docker, on http, refused https. Even so, this was testing only to see how it goes.

    I tried deploying it on my existing droplet, with no success.

    It seems very cumbersome and error-prone. Even creating this user I got "Unknown error has occured."

    I will start looking at spirit-project.com/ and, hopefully, with a lot of template expanding will end up with something similar to this.

  • July 19, 2020, 10:53 p.m.

    @andiole if it refused https, have you tried waiting few minutes to give lets encrypt API a chance to setup encryption? That process is pretty quick, but not instant.

  • Members 6 posts
    Aug. 8, 2020, 4:03 p.m.

    I have used misago in the past and its HTTPS connection is preety fast. It uses letsencrypt and i must confess, there is no issue. In no time between 5 - 10 minutes, your webpage should accept https connections.